Zum Inhalt springen

Gimp 2.10: Fehlende Logo-Erstellung

Bis Gimp 2.8 fand man unter “Datei – Erstellen – Logos” rund 20 verschiedene Logos.
Diese habe ich gern mal bei der einen oder anderen Gelegenheit verwendet.
Mit Gimp 2.10 wurden die entfernt.

Aber es gibt einen schnellen Weg, diese Logos wieder in Gimp einzubauen.
Relativ einfach geht es, wenn man noch eine alte Gimp-Version hat. Da lassen sich die Script-Dateien mit der Endung .scm leicht exportieren.
Ansonsten findet man hier eine ältere Version.

Die gesuchten Dateien sind “alien-glow-logo.scm, alien-neon-logo.scm, basic1-logo.scm, basic2-logo.scm, blended-logo.scm, bovinated-logo.scm, carved-logo.scm, chrome-logo.scm, comic-logo.scm, coolmetal-logo.scm, crystal-logo.scm, frosty-logo.scm, glowing-logo.scm,
gradient-bevel-logo.scm, neon-logo.scm, sota-chrome-logo.scm, starscape-logo.scm, t-o-p-logo.scm, textured-logo.scm” liegen im Verzeichnis “C:\Program Files\GIMP 2\share\gimp\2.0\scripts“.

Die muss man sich schlicht von da kopieren und im Verzeichnis der aktuellen Gimp wieder einfügen.
Einmal die Anwendung neu starten und die Logos sind wieder verfügbar.

Fehler bei Logo “Crystal”

Bisher hat nur “Crystal” nicht funktioniert.
Das liess sich aber relativ anhand der Fehlermeldung einfach beheben, in dem man in dem Script die folgende Zeile korrigierte: “(plug-in-displace RUN-NONINTERACTIVE img layer2 displace displace TRUE TRUE disp-map disp-map 1)

Sei der Erste der einen Kommentar abgibt

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.